CDOT Monumentation Sheets
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This document describes the process used to assemble a Right of Way Monumentation Sheet. An
InRoads XML report is used to display the required data from the geometry project. This data is
copied and pasted into the JPC#ROW_TabMon.xlIs Excel file and then linked to the MicroStation
JPC#ROW_Mon##.dgn file.

Creating the InRoads XML File

The data used to create the Right of Way Monumentation sheet is stored in an InRoads Geometry
Project (*.alg). Depending on the data required, one of two different reports are used to extract
the data from the geometry project. Both reports display Point Number, Northing, Easting, and
Elevation. If this is all the data that is required, a Geometry report is used. If Station and Offset
information is also required, then the Clearance report is used.

Geometry Report
A geometry project containing the data is the only prerequisite for creating a Geometry Report.

1. From the InRoads menu, select Tools > XML Reports. The XML Reports dialog
box is displayed.
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2. Select the Geometry tab at the top of the XML Reports dialog box.

3. Inthe COGO Points area, key in the desired COGO point numbers in the
Include field then Tab to accept the keyed in information. COGO points can be
specified as a range (XXX-XXX), a list of individual points (XXX, XXX, XXX) or
a combination of both (XXX-XXX,XXX,XXX-XXX). If the required point
numbers are unknown, all points can be listed by keying an asterisk ( * ) into the
Include field. The asterisk can be used in conjunction with text to limit the list
of points. For example, keying in * 10* would find all points whose first two
digits were’1” and “0’.

4. <D> Save to start the report compilation process. The Export dialog box
displays.
B XML Reports g

Stakeoul goal Description ] Surfaces ]
Main Station Qffset ] Clearance ]
I Save |

Save As...

Filter...
Help
Horizontal Alignments Cogo Points
Include: || ﬂ Include: ﬂ
Selected: Selected:
102 -~
103 )
104
105 |

I Include Vertical Alignments
{v i

I Include Superelevation Alignments
i+ i

I Include Horizantal Event Paints

~

I Interval: J
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I Statian
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Stop: ,7 J
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Preferences... Cloze
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5. Inthe Export dialog box, key in a name for the report in the File Name field

6. <D> Save to complete the report.

¥ oy
& Export
Save in: | () Feports ﬂ . £ E-
File narme: 12345_Monumentation_List <l Save I
Save s typer [ XML File [ 4ml) | Cancel
Help

The Export dialog box will be dismissed automatically and the Bentley InRoads
Report Browser will be displayed. This will be discussed later in the workflow.
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Clearance Report

This report is used to generate station and offset information. In order to calculate this
information, a horizontal alignment must be present.

1. From the InRoads menu, select Tools > XML Reports as ealier. Select the
Clearance tab at the top of the dialog box.

2. Inthe From area, select the Horizontal Alignment toggle.

3. Use the drop-down to select the desired horizontal alignment. This is the
alignment from which the station and offset is measured.

4. Inthe COGO Points area, key in the desired COGO point numbers in the
Include field, then Tab to accept the key in (see Geometry Report Step 3 above
for key in options).

5. <D> Save to start the report compilation process. The Export dialog box

displays.
&% XML Reports E]
Stakeout ] Legal Description ] SLE .
ain ] Geometry ] Station Offzet
From Eepim
I + Harizontal Alignment:ll C_Centerline jl +
Save As...
" Surface:
Feature: J
Help
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Include: ﬂ Include: ﬂ
Selected: Selected:
102 HPS
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104
105 v
Features I Include On-dlignment Paints
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6. In the Export dialog box, key in a name for the report in the File Name field.
7. <D> Save to complete the report.
£ Export E]

Save in: |_} Reports j £k Ef-

12345_Monumentation_List,xrl

File mamne: '1 2345_Monumentation_Clearance.sml I I Save I

Save as type: | XML File [*ml] | Cancel
Help

The Export dialog box will be dismissed automatically and the Bentley InRoads
Report Browser will be displayed.
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The Bentley InRoads Report Browser

The Bentley InRoads Report Browser is a modified version of the Internet Explorer web browser
used specifically for InRoads XML reports. It is launched automatically when an XML report is
saved. It can also be launched by selecting Tools > View XML Reports from the InRoads main
menu. The illustrations below use the List Coordinates report, however procedures are the same
for the Clearance report.

Selecting an XML Report Template

Report templates are program files that format the raw data contained within the XML
file. When the Bentley InRoads Report Browser opens, it selects a default report
template for the type of report that was created.

1. CDOT’s custom report templates are stored in the CDOT folder. <D> on the
CDOT folder to display the available templates. Two custom templates are
provided for creating Monumentation sheets:

CDOT_Monumentation_L.istCoordinates and
CDOT_Monumentation_Clearance.

2. <D=> on the desired template name to activate that template. This updates the
report layout automatically in the browser window.

< Bentley InRoads Report Browser - C:\Prajec
[P rous et

>

[

[E 00T

I

List Coordinates Report
A O ek Descplron el
Aj) COOT Ax Rights Earement Diesc Report Created: 252007

i 1Gan
&) COOT Pemmanent Catement Time: 10:18am

Af) CDOT Slope Eax

Project: 5 H Mo 05
Deserlpilon: Elbert Courty

{ File Name: C\Propcts\TRANRow A HOW SurarylinRoads\Geomiedry\S H No. 85 alg
i) LLUT Morsaier: = Last Revised: cferree L232007 9:36:54 A
Aj 0T *
Fsre Cogo Polnis
:g‘.:::’ NOHTH {1 EAST {1y ELEV {1y DESCRIFTION

104 1550514.01 3277056.40 0.00 N 1/4 Comer Sec. 14
s 1558527 87 327964318 0.0o MW Comer Sec. 13
15 18483739 97 F2796HY BE nog BW Comer Sec 13
107 1553824.17 Er LR ] 0.00 SV Comer Sec. 12
102 1553230.97 3279609.85 0.0o SW Comer Sec. 13
1= 1550460 37 X6 19 nog BW CORNER SECT 0
123 155037902 12TNT208 22,0280 RCW MONUMENT to be set
124 1550444 (5 TWIHE 39 FAR B0 ROW MONUMENT to b sel
125 1657440.77 J204676.02 220280 ROV MONUMENT to be sat
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Format Options

The default precision for reporting is set to two decimal places. If a different precision is
required, it can be set using Format Options.

1. From the Bentley InRoads Report Browser, select Tools > Format Options. This
displays the Format Options dialog box.

2. Use the pull downs to set the desired precision for the different options. For the
reports discussed in this document, the following fields are used:
Northing/Easting, Elevation, Linear (for offsets), and Station.

-~
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01z -
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01z -
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Help
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EE

Selecting a different precision will automatically update the column or columns
in the report that uses that format option. <D> Close to dismiss the dialog box

when finished.
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Copying the Report to the Monumentation Spreadsheet

Now that the report has been generated and formatted properly, the contents of the report can be
copied into the JPC#ROW_TabMon.xlIs Excel file. This file contains separate sheets for
different types of monuments. These are; ROW Markers To Be Set, Control Points To Be Set,
ROW Markers To Be Reset, Permanent Easement Markers, Aliquot Corners, and Temporary
Easement Points. Because any number of these monument types may be stored in the geometry
project, it may be necessary to copy different blocks of data from the report to paste into different

sheets in the spreadsheet.

1. Open the JPC#ROW_TabMon.xls file with Excel then minimize it.
2. Go back to the Bentley InRoads Report Browser and highlight the desired data in
the report.
3. Right Click on the highlighted data to display the menu. Select Copy from that
menu.
Cogo Points
POINT
NAME NORTH (ft) EAST (fi) ELEV (ft) DESCRIPTION
104 15558514.31 3277056.40 0.00 M 1/4 Caorner Sec. 14
105 1558527 .87 3279643.18 0.00 MW Comer Sec. 13
106 1653239.97 327969986 0.00 SV Comer Sec. 13
107 1853524 17 3251413.94 0.00 SWY Comer Sec. 13
1553239.97 3279699.86 0.00 SV Comer Sec. 13

1558460.37

I

3269305,

5279172

Copy

Select Al
Print

Convert selected links to Adobe PDF
Convert selected links bo existing PDF
Convert selection to Adobe PDF
Convert selection to existing POF

SWW CORMER SECT 10
WY WMONURERNT to be se

FUMENT to be se

WERT to be se

WENT to be se

4. Minimize the Bentley InRoads Report Browser and maximize the Excel.

5. Using the tabs at the bottom, select the sheet for the copied data.

32
| 33
| 34
| 35|
Ed
| 7 |
E:
Ea

Ready
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6. <D>in cell A3 of the selected sheet. This is where the copied data will be
pasted. Right click in the same cell and select Paste from the menu that displays.

E‘_"l File Edit “iew Insert  Format  Tools  Data Window  Help  Adobe POF

RN NERE NI NEN il N =T - R AR AR N R R W X

v

Al - b3
A | B [ ¢ | D | E L F [ 6 |
TABULATION OF R.O.W. MARKERS

1 TO BE SET BY STATE FORCES
2 | Poim No. Norihing Easling Elevaiion Description Sialion Ottsed
3 |
M P
5 23 cCopy
5 [ Paste
7 Paste Special...
i Insert...
i Delete, ..
10
7 Clear Contents

The illustration below shows the result of this operation.

E‘_W File Edit ‘ew Insert Format Tools Data  Window Help  Adobe FOF

N SEHB oS RITE S B A0 oo e s o alil s e s
o lial
A3 - A 123
A | B [ ¢ | D | E | F [ & |
TABULATION OF R.O.W. MARKERS

1 TO BE SET BY STATE FORCES
T Poiml No.  Norihing Easiing Elevation Description Stafion Otised
3| 123 155937508 327517208 22028 ROW MONUMENT to be set

4 124 155845408 3281809.35 22028 ROW MONUMENT to be set
5| 125 155744977 328487682 22028 ROW MOMUMENT to be set
B | =200 155622846 232824412 22028 STATE HWY DEPT MONUMENT
7| 201 155458234 3285207 83 22028 STATE HWY DEPT MONUMENT
8 | =02 1558228.58 227487621 22028 ROW MOMUMENT to be set
E 203 155737887 328057038 22028 ROW MONUMENT to be set

0] 204 155828386 3283756 41 22028 ROW MONUMENT to be set

Because the example is a List Coordinates report, the Station and Offset columns
are empty. These two columns will be hidden in order to center the title over the
data.
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7. <D> and hold the mouse button on the ‘F’ column label and drag the cursor
over the ‘G’ column label. Both columns highlight.

8. <R>on the highlighted columns (in the body of the table) and select Hide from

the menu.

@ Ele Edit Wew Insert Format Tools Data  Window Help  Adobe PDF

RN BENE NI NEN A N NN A RAERAE- RS TN O RO e

o e e )

LS (RN |

F2 A f
A B [ C | o ] E H
TABULATION OF R.O.W. MARKERS
1 TO BE SET BY STATE FORCES
2 | Poiml No. Norihing Easting  Elevalion Description Otised
3 123 155837905 327917208 220280 ROW MOMNUMENT o be sst
4 124 1552494 02| 322180929 220220 ROW MOMUMENT o be sst
5 125 1557449 77| 328467682 220220 ROW MOMUMENT 1o he sat ot
B 200 1558228 46| 328241412 220280 STATE HWY DEFT MOMUMENT <3 Copy
7 201 155458234 | 328520783 220280 STATE HWY DEPT MOMUMENT [ Paste
8 202 1558228 58| 32V4878 21 220280 ROW MOMUMENT o he sst Paste Spedial...
9 203 1557378 87| 328067028 220280 ROW MOMUMENT o he sst Insert
10 204 15582683 86| 328375841 220280 ROW MOMNUMENT o be sst E)elete
11 -

_1 5 Clear Contents
13 S Format Cels...
14 Column Width,..
15 Hide |
16 Unhide:

9. The Station and Offset columns vanish and the title is centered over the
remaining columns.

(E] File
RRE=N" RSN BN A: NP RN A R | &,
i o i

Edit adobe PDF

= -3} &l

Views  Imsert  Format  Tools Data  Window  Help

F2 hd f
A B | C | Do | E
TABULATION OF RO.W. MARKERS

1 TO BESET BY STATE FORCES
T Poinl No.  Northing Easling  Elevalion Descriplion

3 123 1555379.05 23275172068 220280 ROW MONUMENT to be set
T 124 155845408 322180835 220280 ROW MOMNUMENT fo be set
? 125 15574458 77 328487882 220280 ROW MOMUMENT to he set
? 200 155622048 32824112 220280 STATE HWY DEPT MOMUMEMT
T 201 1554582 34 328520783 220280 STATE HwY DEPT MOMUMEMT
? 202 1558228.58 327487821 220280 ROW MOMUMENT to be set
T 203 155737897 328067038 220280 ROW MOMUMENT to be set
10| 204 1556283 88 328375541 220280 ROW MONUMENT to be set

11

Before the sheet can be linked to the JPC#ROW_Mon##.dgn file, the gridlines
need to be turned off. If they are left on, they will appear in a print of the dgn

file.
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10. Select Tools > Protection > Protect Sheet to maintain the new sheet formatting.
This will display the Protect Sheet dialog box.

11. Toggle on Protect worksheet and contents of locked cells near the top of the
dialog. In addition toggle on Select locked cells, and Select unlocked cells under
Allow all users of this worksheet to:. <D> OK to accept the changes and dismiss

the dialog box.

Protect Sheet

Protect worksheet and contents of locked cells |

Password to unprotect sheet:

Allow all users of this waorksheet to:

Select locked cells
Select unlocked cells

<[

Format cells
Format columns
Format rows
Insert columns
Insert rows
Insert hypertlinks
Delete columns
Delete rows

I Ok I Cancel

12. Select Tools > Options from the Excel menu.

Version 03.02.02

IE_] File Edit “ew Insert Format | Tools I Data  Window Help  Adobe PDF
QS oG F g e R TR AR X
18 ae g A | Research... Alt+Click
17 - 5 ‘é} Error Checking. ..
A B | © Shared Warkspace. .. E | H |
TABULAT Share Workbook, ..
1 TOBES Pratection 3
T Poiml No.  Norihing Easiing Cnline Collaboration * leription
3 123 155837908 32791720 Formula Auditing » EMT to be set
4 124 1558454 08 32218063 _ EMT to be st
— Cuskamize. .,
5| 125 1557445877 2284878 - EMT to be set
B | 200 | 155622848 2282411 thm”s“'v PT MONUMENT
7 201 155458234 3285207 - % e oEPT MONUMENT
8 202 1558228 58 327467821 220220 ROW MONUMENT to be set
9 203 1557370887 328057038 220280 ROW MOMUMENT to be set
10 204 15568283 .86 2283756844 220280 ROW MONUMENT to be set
11
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13. From the Options dialog box, select the View tab.

14. In the Windows Options area, toggle off Gridlines. <D> OK to accept the

changes and dismiss the dialog box.

Fa

a5

Zero values

Options

Calor International Save Error Checking Speling Security

Wit Ca.lculation Edit : General Transition || Custom Lists Chart
Show

Startup Task Pane Formula bar Skatus bar Windows in Taskbar
Comments

) Mone %) Comment indicator onky ) Comment & indicatar
Ohjects

&) show all (") Show placeholders ) Hide al
Window options

[] Page breaks Fow & column headers Horizontal scrall bar

[ Formulas Cutline symbols ‘ertical scroll bar

sheet tabs

aridlines color:

automatic | s

I QK I Cancel

The leftmost column in the JPC#ROW_Mon##.dgn file can hold 50 rows of data
(not counting the two title rows). Other columns can hold 41 rows of data. If
there are more rows of data than a column can hold, the sheet can be copied and
the duplicate data deleted from the sheets.

15. To make a copy of a sheet, right click on the sheet tab (at the bottom of the

window) and select Move or Copy from the menu.

| 42|
| 43|
| 44 |
| 45 |
| 46 |
| 47 |
| 48 |
| 49 |
| 50|
| 51

52
M4

Ready

118
118
120
123
124
125
200
201
202
203

1557448 77
1556282 88
1556228 48
1556275.09
15584584 08
1557448 77
1556228 48
1554582 24
1556228 58
155727887

328375841 220280 ROW MONUMENT to be set
328520783 220280 ROW MONUMENT to be set
3280570238 220280  ROW MONUMENT to be set
3279 Insert... W MONUMENT to be set
2284 Delete W MONUMENT to be set
3284 REHETE W MONUMENT to be set
228 MOMUMENT to be set
Maorve or Copy...
328 A MOMNUMERT to be set
Select all sheets
A2T4 W MOMNUMENT to be set
4280 Lab Color... W MONUMENT to be set

20 ' Yiew Code W MOMNUMENT to be set
v, ROW Markers To Be

Be Set  / ROW Markers To Be Reset f
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16. In the Move or Copy dialog box, toggle on Create a copy. <D> OK to create the
copy and dismiss the dialog box.

-

Move or Copy

Move selected sheets
To book;
12345_Riowhonumentationshee | »

Before sheet:

Rt Markers To Be Set s
Caonkral Points To Be Set

R Markers To Be Reset
Permenznt Easement Markers
Aliquot Corners

Terporary Easement Painks il

[v]iCreate a copy

17. The Copy of the sheet is named with (2) appended to the sheet name. The sheets
can be renamed by right clicking on the tab and selecting Rename from the
menu. Key in the new name and press the Enter key to accept the change.

18. In the original sheet, delete all the data below row 52 for the long column, below
row 43 for the short columns (the long column can hold 50 rows of data and there
are two rows of headings).

19. In the copied sheet, delete the data from rows 3 through 52.
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Linking the Spreadsheet to the MicroStation Sheet File

Once the data has been copied to the spreadsheet and the sheets formatted, they can be linked to
the MicroStation sheet border.

20. Open JPC#ROW_Mon##.dgn in MicroStation then minimize it.

21. In the JPC#ROW_TabMon.xIs file, highlight the data to be linked. Be sure to
include only columns and rows with data (including the two title rows).

22. From the Excel menu, select Edit > Copy (or right click in the highlighted area
and select Copy from the menu).

L@ Microsoft Excel - 12345R0W_TabMon.xls

IE_I File § Edit I Wiew Insert  Format  Tools Data  indow  Help  Adobe PDF
NS =} Undo Paste Chrl+2 ¥ Z3 S AN - | \é?{) T . E‘L il | Iﬂ.
: 5 57 | Cut Chrl43
Ei0f=2 Copy Chrl+C QUMENT to be set
Ak OFfice Cliphoard. .. | ] | E F
Paste -+ N OF R.OW. MARKERS
’ Paste Special... T BY STATE FORCES
2 | Poini Clear ¢ | Elevation Descripiion
3 12 Delete,.. 220280 ROW MONUMERT to be set
4 12 Delete Sheet 220280 ROW MOMUMERNT to be set
g 12 220280 ROV MOMUMENT to be set
Mowve or Copy Sheet...
5] 20 220280  BROW MOMUMENT to be set
7| =043 End. Cirl+F 220280  ROW MOMUMENT to be set
B 20 Replace... Chrl+H 2E0ZE0  ROW MOMUMENT to be set
g | =zo ¥ 220280  ROW MOMUMENT to be set
10 204 15582823 88 2233758 41 220280  RBOW MOMUMENT o be set
11

23. Maximize the MicroStation window. From the MicroStation Menu select Edit >
Paste Special.

|| Microsoft Excel - 12345R(
NDed & &

il= § Edit QElement  gettings

-

@ I

|

Set Mark,

A eeem

+

Paste Chrl+y

-

Paste Special...
Show Clipboard

T
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24. The Paste Special dialog box is displayed. Select Linked MicroSoft Office
Excel Worksheet from the list and <D> Paste.

Paste Special

icture of Microsoft Office Excelworkshe &
phedded bicroeoft [ffies Fucal ol
Linked Microzoft Office Excel Worksheet

exl |0 Uesign File

Linked Text Ta Design File

Bitmap to Design File j

I Paste I Cancel |

25. In the Paste OLE dialog box, set the Method to By Size.
26. In the Scale field, key in 9.25.

P2 Paste OLE (=)
Object: Microsoft Office Excel Worksheet
Paste asi Lk hd

Method: I By Size hd
™ Display az icon

Scale: §l 10.0000
Size: [7B.854 » BE.252] "

An outline of the linked file is now attached to the cursor.

27. With AccuDraw active, <T> to the no-plot line in the middle of the sheet. Press
the O’ key to identify this point as the origin on the link placement.

28. Move the cursor along the line, away from the sheet border, then key in the
desired value in the AccuDraw tool setting box. This should be 4”for a table

with the Station and Offset columns and 4.5 for a table without. <D> to accept
the location.

E3Paste OLE [=J
Sheet Revisions Object: Microsoft Office Excel wiorksheet
Baste a5 Link &
Method: By Size -
I Display as icon
Scale: [10.0000
3. Key in distance Size: [E1.665 « 56.252) "

2. Move cursor —y=

NI

1.<T> then'0" \/ 4. <D> to place |
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